Offline but not offline :/

1
the FAQ dont help me :/ my gameport is open, whit +2 port, my server is not private, i have juste wipe my DB and install a new custom to delete the map which is 7 months old without problem... and now the server appear offline on livemap, offline on dashboard and dont appear on YoLauncher... :/

But the server is fully functional and appear on ingame server list :/

Account ID: #7750
Map ID: 8712

Thanks you
Image
Image

Re: Offline but not offline :/

2
This has been occurring since the SteamCM downtime a week and a bit ago

viewtopic.php?f=17&t=1632

My theory is that during the downtime a change was made to the list of SteamCM's and some were removed or changed.

Supporting this theory is that my Oct 2019 steam client can no longer see the entire list of LIF servers from a VM or directly on my PC, but updating the VM to the current client see's them as online just fine and i can still see many other LiF games, just not my own (285 with old client, vs 320ish with new one give or take)

Re: Offline but not offline :/

5
Hello,
this is indeed caused by changes to the steam query protocol implemented by some gameserver providers recently.
I've updated the feudal.tools webs to support this today. A livemap update is coming later this week.

If you need an immediate workaround for this, you can enable this livemap option that will disable all livemap-gameserver communication except for database. It shouldn't display a server as offline in that case.
Attachments
unknown.png unknown.png Viewed 443 times 61.1 KiB
cron